trying to upload

Talk freely about the scene, the world of remixing, or anything off-topic unsuitable for the "Fun Forum".
Post Reply
User avatar
Infamous
Forum God
Forum God
Posts: 1473
Joined: 16/02/2003 - 13:41
Location: Bristol Uk
Contact:

trying to upload

Post by Infamous »

Been trying to upload a remix to kwed a few times now and I either get told my mpeg lame encoder is out of date (it really isnt) or the sid doesnt exist (it really does exist) not too sure what im doing wrong but no matter how i try to get it to go up it aint working.

Getting a wee bit frustrating now heh.

any suggestions?

User avatar
Dumper
Forum God
Forum God
Posts: 1160
Joined: 28/05/2003 - 18:34
Location: England

Re: trying to upload

Post by Dumper »

Are you using any browser add-ons? Things like adblock or noscript can mess things up.

User avatar
Jan Lund Thomsen
Forum Admin
Forum Admin
Posts: 1151
Joined: 25/11/2002 - 13:16
Location: Copenhagen, Denmark
Contact:

Re: trying to upload

Post by Jan Lund Thomsen »

Which HVSC path did you put down? Tunes sometimes get moved around the HVSC tree, and RKO checks against the latest V56 collection.

User avatar
Infamous
Forum God
Forum God
Posts: 1473
Joined: 16/02/2003 - 13:41
Location: Bristol Uk
Contact:

Re: trying to upload

Post by Infamous »

As far as i know its the latest one MUSICIANS/G etc, I've had it happen a few times now, im probably doing something wrong its usually me that's the problem lol.

Going to try updating all my bits and pieces and use wave lab to encode see if that helps with the file problem, i tend to use audition maybe that's being its usually silly self? Ill let you guys know how it goes.

User avatar
Jan Lund Thomsen
Forum Admin
Forum Admin
Posts: 1151
Joined: 25/11/2002 - 13:16
Location: Copenhagen, Denmark
Contact:

Re: trying to upload

Post by Jan Lund Thomsen »

Infamous wrote:As far as i know its the latest one MUSICIANS/G etc, I've had it happen a few times now, im probably doing something wrong its usually me that's the problem lol.
Could you be a bit more specific? ( Your original post didn't mention which SID the remix is of, and I'm not psychic :D )

User avatar
Infamous
Forum God
Forum God
Posts: 1473
Joined: 16/02/2003 - 13:41
Location: Bristol Uk
Contact:

Re: trying to upload

Post by Infamous »

oop sorry.. parallax my dear friend. it may be because the file is about 27mb in size?

User avatar
Jan Lund Thomsen
Forum Admin
Forum Admin
Posts: 1151
Joined: 25/11/2002 - 13:16
Location: Copenhagen, Denmark
Contact:

Re: trying to upload

Post by Jan Lund Thomsen »

Infamous wrote:oop sorry.. parallax my dear friend. it may be because the file is about 27mb in size?
The upload form says "Fill in the form, pick a file (max size 20 megs), hit the 'Upload!' button and wait.", but that's just because I forgot to update the page after Ziphoid upped the file size to 30 megs about a year back - so it shouldn't be a problem. Sorry about the confusion. :)

Also, make sure that the HVSC path is set to MUSICIANS/G/Galway_Martin/Parallax.sid and specify the subtune.

User avatar
Infamous
Forum God
Forum God
Posts: 1473
Joined: 16/02/2003 - 13:41
Location: Bristol Uk
Contact:

Re: trying to upload

Post by Infamous »

Uploaded file: Infamous - Parallax.mp3
MUSICIANS/G/Galway_Martin/Parallax.sid: Valid HVSC 57 file.
Analysing file...
Filetype:
Duration:
Bitrate:
Samplerate:
Wrong filetype. This site only accepts mp3 files.
Please notice that some versions of LAME produce bugged MP3s, so if you're using an earlier version please upgrade it and try submitting your tune again.Your submission wasn't added to the queue. Please go back and correct any faulty items before trying again.

An error occured while processing your upload. You probably chose an invalid filename or forgot to select a file.

This is what I get each time, my lame encoder is 3.99 which is as up to date as it can be.. argh! >sucks thumb<

User avatar
Infamous
Forum God
Forum God
Posts: 1473
Joined: 16/02/2003 - 13:41
Location: Bristol Uk
Contact:

Re: trying to upload

Post by Infamous »

fixed it.

Dunno how I fixed it.. I randomly swore at the laptop and suddenly .. it uploaded.

Makke
gooooooood!
gooooooood!
Posts: 1731
Joined: 21/11/2002 - 13:28
Location: Norrköping, Sweden

Re: trying to upload

Post by Makke »

Another glorious win for creative swearing! Hooray!
-.. .--- / .--. . .-. .--. .-.. . -..- / ..-. .- -. / -.-. .-.. ..- -... / .--. .-. . ... .. -.. . -. -

Chris Abbott
Forum Admin
Forum Admin
Posts: 5296
Joined: 22/11/2002 - 12:21
Location: Dubai. No, not really.
Contact:

Re: trying to upload

Post by Chris Abbott »

Makke wrote:Another glorious win for creative swearing! Hooray!
yay! *£$%£�%*£$�%*£$%�)$%�$%)£�*)!
Won't somebody PLEASE think of the children?

User avatar
Jan Lund Thomsen
Forum Admin
Forum Admin
Posts: 1151
Joined: 25/11/2002 - 13:16
Location: Copenhagen, Denmark
Contact:

Re: trying to upload

Post by Jan Lund Thomsen »

Quick update (for people coming in via Google or searching this forum):

I got an e-mail from a chap who was having issues submitting LAME 3.99.5 encoded files to RKO. I haven't heard back as to what parameters he's been using yet, but in the interrim I grabbed the windows 32-bit 3.99.5 from http://www.rarewares.org/mp3-lame-bundl ... me-current, encoded a tune with the 'extreme' preset (aka lame.exe -V0 <source.wav>), and submitted it without problems.

Mongo Erectus
Newbie
Newbie
Posts: 2
Joined: 26/10/2012 - 6:01

Re: trying to upload

Post by Mongo Erectus »

Having the same problem uploading over here. If anyone figured out what that magical curse word was, please let me know.

User avatar
Jan Lund Thomsen
Forum Admin
Forum Admin
Posts: 1151
Joined: 25/11/2002 - 13:16
Location: Copenhagen, Denmark
Contact:

Re: trying to upload

Post by Jan Lund Thomsen »

Mongo Erectus wrote:Having the same problem uploading over here. If anyone figured out what that magical curse word was, please let me know.
Try again now.

Although the magical curseword for the issue Infamous encountered back in July happened prior to the issue that arose some time in September (addressed this morning), you're welcome to stand on one leg and sign the national anthem backwards while the tune uploads if you think it'll help.

Mongo Erectus
Newbie
Newbie
Posts: 2
Joined: 26/10/2012 - 6:01

Re: trying to upload

Post by Mongo Erectus »

Thanks. The standing on one leg singing backwards routine really did the trick :)

Post Reply